Vulnerabilidade Joomla Crítica – 0-day –

Joomla SegurançaA equipa de segurança do Joomla, acabou de publicar uma nova versão (3.4.6) para corrigir uma falha de segurança crítica que permite a um atacante executar comandos remotamente. Esta falha afecta todas as versões do Joomla, da 1.5 à 3.4.

Já foi reportada que esta falha está a ser explorada por atacantes e é recomendado que todos os sites Joomla sejam imediatamente actualizados para a única versão que corrige esta falha – 3.4.6 – todos os sites que não forem actualizados ficarão vulneráveis e passíveis de serem atacados com consequências que poderão ir desde a colocação de conteudos não autorizados, envio de spam, roubo de informação, entre outros.

 

Para os clientes da PTWS disponibilizamos dois serviços distintos:

  • Upgrade Joomla – Para actualizações de Joomla das versões 1.5 a 2.5 para a versão 3.4.x.
  • Auto Update Joomla Diário – Para actualização, automática, diária do Joomla 3.x.x e de um grande número de componentes e plugins.
Sobre o Autor
Author Image

Ricardo Santos é o homem que segura o machado sobre a cabeça dos vários membros da equipa PTWS – está cientificamente provado que as pessoas trabalham melhor, à sombra … :D

Pode deixar um comentário, ou responder no seu blog.

Deixe a sua opinião