Archive for Abril, 2015

WordPress: Vulnerabilidade Cross Site Scripting (XSS)

Foi recentemente descoberta uma nova vulnerabilidade no CMS WordPress. Múltiplos plugins do WordPress são vulneráveis a Cross Site Scripting (XSS), devido à má utilização das funções add_query_arg() e remove_query_arg(). Trata-se de funções populares utilizadas pelos programadores para modificar e adicionar query strings para URLs no interior do WordPress.  

Consegue visualizar bem o seu Website em Dispositivos Móveis? Poderá estar na hora de renovar o seu Website!

Se tem um website estagnado há vários anos, sem atualizações tanto de conteúdo e/ou do respetivo software, vamos ver neste artigo porque poderá estar na hora de renovar o seu website.