Archive for Junho, 2014

CRITICO: Nova vulnerabilidade no Timthumb em websites WordPress

Uma nova vulnerabilidade foi anunciada na conhecida biblioteca Timthumb, utilizada em quase todos os websites em WordPress para manipular e mostrar imagens. Esta vulnerabilidade torna os websites com determinada configuração no Timthumb, vulneravel à execução arbitrária de código. Este tipo de ataques é muito sério, pois permitem ao atacante forçar o servidor a executar qualquer […]